Memasang Libraries Wine 32-bit

2 Maret 2018

Berawal dari kesulitan install apalikasi di wine (hasil install dari binary) yang ternyata disebabkan oleh wine 64-bit di mesin AMD, muncul ide untuk install wine dari hasil compile source. Tetapi ternyata tidak mudah melakukan kompilasi 🙂

Saat melakukan kompilasi (./configure) selalau muncul pesan error: Cannot build a 32-bit program, you need to install 32-bit development libraries. Beberapa menit berselancar di dunia maya, akhirnya menemukan solusi jitu cara memasang libraries 32-bit di linux. Tinggal copas dan jalankan command berikut:

sudo apt-get install build-essential gcc-multilib libx11-dev:i386 libfreetype6-dev:i386 libxcursor-dev:i386 libxi-dev:i386 libxshmfence-dev:i386 libxxf86vm-dev:i386 libxrandr-dev:i386 libxinerama-dev:i386 libxcomposite-dev:i386 libglu1-mesa-dev:i386 libosmesa6-dev:i386 libpcap0.8-dev:i386 libdbus-1-dev:i386 libncurses5-dev:i386 libsane-dev:i386 libv4l-dev:i386 libgphoto2-dev:i386 liblcms2-dev:i386 gstreamer0.10-plugins-base:i386 libcapi20-dev:i386 libcups2-dev:i386 libfontconfig1-dev:i386 libgsm1-dev:i386 libtiff5-dev:i386 libmpg123-dev:i386 libopenal-dev:i386 libldap2-dev:i386 libgnutls-dev:i386 libjpeg-dev:i386

Sumber: https[:]//[forums.linuxmint.com/viewtopic.php?t=236197]

Tidak ada Komentar

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *